rekisteriseloste

Kirjoittaja Aihe: Primus 2590 lämmityspatruuna katkoo lämmitystä sekunnin välein  (Luettu 760 kertaa)

*****
  • Matkailija
  • Aiheen aloittaja
  • Viimeksi paikalla:30.10.2020 kello on 16:41
Moikka viisaammat nyt on hyvät neuvot tarpeen, primus 2590 lämmityspatruuna katkoo lämmitystä kun saavuttaa oikean huonelämpötilan. Eli lähtee käyntiin ja sammuu noin sekunnin välein.
Joka kerta lämmitin ja pumppu käynnistyy ja sammuu noin sekunnin välein. Voiko vika olla huonetermostaatissa? Irroitin sen liittimen niin sen jälkeen lämmitin jatkoi käymistä ja olisi varmaan jatkanut pidempäänkin. Eli kaikki toimii siihen asti normaalisti kunnes termostaatin pitäisi katkaista lämmitys pois saavuttaessaan tavoitelämmön. Sitten alkaa päälle pois hakkaaminen sekunnin välein.

*****
  • LämmitinGuru
  • Aluevalvoja
  • Kalustoon kuuluva
  • Viimeksi paikalla:eilen kello 21:25
Moikka viisaammat nyt on hyvät neuvot tarpeen, primus 2590 lämmityspatruuna katkoo lämmitystä kun saavuttaa oikean huonelämpötilan. Eli lähtee käyntiin ja sammuu noin sekunnin välein.
Joka kerta lämmitin ja pumppu käynnistyy ja sammuu noin sekunnin välein. Voiko vika olla huonetermostaatissa? Irroitin sen liittimen niin sen jälkeen lämmitin jatkoi käymistä ja olisi varmaan jatkanut pidempäänkin. Eli kaikki toimii siihen asti normaalisti kunnes termostaatin pitäisi katkaista lämmitys pois saavuttaessaan tavoitelämmön. Sitten alkaa päälle pois hakkaaminen sekunnin välein.

Vilkuttaako ohjauspaneelin valoja samalla?

*****
  • Matkailija
  • Aiheen aloittaja
  • Viimeksi paikalla:30.10.2020 kello on 16:41
Moika, kyllä vilkuttaa valoja huomasin myös ilmiön että 2 kw lämmityksellä vilkutti nopeammin.

*****
  • Matkailija
  • Viimeksi paikalla:eilen kello 09:53
Mitä tapahtuu kun otat akkulaturin irti verkkovirrasta?

*****
  • LämmitinGuru
  • Aluevalvoja
  • Kalustoon kuuluva
  • Viimeksi paikalla:eilen kello 21:25
Moika, kyllä vilkuttaa valoja huomasin myös ilmiön että 2 kw lämmityksellä vilkutti nopeammin.

Vikasi on akun ja ohjauspaneelin nastan 1 välillä. Akulta tulee ohjauspaneelille jännite ilmeisesti sulakkeen kautta ja se kontakti kannattaa tarkistaa. Mikä on vaunun tyyppi? Jos on Solifer niin keraamisissa sulakkeissa huono kontakti.
Jos ohjauspaneelin sulake on piirilevyllä niin sen sulakepitimen korvake on löysällä ( murtunut ).

*****
  • Matkailija
  • Aiheen aloittaja
  • Viimeksi paikalla:30.10.2020 kello on 16:41
Moikka ja kiitos neuvoista. Avasin äsken ohjauspaneelin ja mittasin paneelille tulevan jännitteen 1 nastalta 13.6v välillä Lämppäri toimi hetken normaalisti kunnes aloitti taas naksutus discon uudeelleen. Vaunu on Solifer s5 vm 1999. Sulake ohjauapaneelissa oli mielestäni tukevasti kiinni ja siistin näköinen. Koitin myös heilutella noita liitoksia jotka vaikuttivat siisteiltä ja kireiltä. Käyttäytyy kyllä oudosti kunnvälillä pelaa ja välillä ei. Nyt kirjoittaessani näköjään taas toimi ihan ok.

*****
  • LämmitinGuru
  • Aluevalvoja
  • Kalustoon kuuluva
  • Viimeksi paikalla:eilen kello 21:25
Onko kaapissa sulaketaulu? Vai onko laturi jossa lattasulakkeet. Mittasitko jännitteitä käynnistyshetkellä niin kuin pitää.

*****
  • Matkailija
  • Aiheen aloittaja
  • Viimeksi paikalla:30.10.2020 kello on 16:41
Kaapissa on alkuperäinen sulaketaulu korvattu uudella ja laturi on korvattu mascotin 25 a laturilla joka sijaitsee akun vieressä laatikossa. Edellinen omistaja oli uusinut nuo. Kuulemma näissä on tyyppivikana tuo alkuperäinen laturi ja sulaketaulu, oli kuulemma joku oikea sähkäri joskus uusinut. Mittasin äsken kun nyt lämppäri pelaa jännitte käynnistys vaiheessa niin se oli 13.5 ja 13.6 v välillä. En tiedä ehtikö tuo yleismittari tuohon käynnistykseen reagoimaan. Täytyy varmaan odottaa että jos ja kun vika tulee taas päälle niin voi mitata tuota silloin. Sähkökeskukseen on jätetty 230v puolen alkuperäiset sulakkeet ja loput 12v järjestelmä on korvattu erillisellä lattasulakerasialla siihen vanhan päälle.

*****
  • Matkailija
  • Aiheen aloittaja
  • Viimeksi paikalla:30.10.2020 kello on 16:41
Kiitokset vielä vinkeistä :) ilmeisesti vikana oli niin kuin sanoit joku heikko liitos. Nyt ainakin yön toiminut normaalisti. Kävin kaikki liitokset läpi ja yhtä abikoliitosta kiristin. Olet mjo33400 huippu näissä lämmitin asioissa.

 

Sivustoa katsottu kertaa

Ubuntu, täysiverinen käyttöjärjestelmä.

karavaanari.org powered by Debian Linux