rekisteriseloste

Kirjoittaja Aihe: Ei jännitettä Primus paneelille  (Luettu 587 kertaa)

*****
  • Matkailija
  • Aiheen aloittaja
  • Viimeksi paikalla:eilen kello 09:46
Ei jännitettä Primus paneelille
« : 20.05.2019 kello on 22:30 »
Hei,

Keltanokka osti juuri Solifer 450 ARTIC vm. -88. Siisti, kuin uusi. Mutta heti tuli myös ongelmia; osaisikohan joku auttaa.

Ostotilanteessa vaunu oli kytkettynä verkkovirtaan ja kaikki toimi, myös Primus lämmittimen ohjauspaneeliin tuli valo ja lämmitin käynnistyi.

Vaunu vedettiin kodin lähelle parkkiin, jossa ei ole verkosta virtaa saatavilla. Akun varassa Primuksen ohjauspaneeliin ei tullut valoa: ei vihreää valoa kaasulämmitysnappiin, eikä vikavaloa.

Faktoja
- Kaikki muut sähkölaitteet l. valot toimii edelleen, myös akun varassa.
- Akussa on virtaa, halvan testerin mukaan 75% lataus ja navoissa >12V jännite.
- Mutta akkuvirralla Primuksen ohjauspaneeliin ei tule jännitettä (irrotin paneelin ja mittasin piirilevyn takaa liitinte 1 ja 8 väliltä pyöreät nolla volttia). 

En löytänyt foorumeilta kaaviota, joka kertoisi johdotukset valoille ja lämmittimelle. Kun en tunne akun ja laturin kytkentää, enkä johdotuksia lämmittimelle ja muille laitteille pitää kysyä teiltä viisaammilta seuraavaa. Onko mahdollista, että 12V tulee Primuksen paneeliin verkkovirralla, mutta ei akun varassa? Jos niin missä silloin on vika?

Vaihtoehtona tietenkin on, että jokin liitin ennen paneelia on just kotimatkalla irronnut. Epäilen, tai sitten en vain haluaisi ryhtyä purkamaan koko johdotusta esiin sisustuksen takaa. Ajomatkan jälkeen ei vielä olla käytetty vaunua verkkovirrassa. 

Edellinen omistaja oli käyttänyt vaunua vain pari vuotta työmaalla verkkovirran varassa, joten ei osannut sanoa mitään tästä viasta.


PS. Ehkä kesä-heinäkuisen jäämeren rannalla lämmitin ei ole aivan välttämätön. :)

t.oopee

*****
  • LämmitinGuru
  • Kalustoon kuuluva
  • Viimeksi paikalla:eilen kello 19:16
Vs: Ei jännitettä Primus paneelille
« Vastaus #1 : 20.05.2019 kello on 22:36 »

Toimii akulla, tutki kytkentäkuvaa.



*****
  • Matkailija
  • Aiheen aloittaja
  • Viimeksi paikalla:eilen kello 09:46
Vs: Ei jännitettä Primus paneelille
« Vastaus #2 : 21.05.2019 kello on 11:31 »
Hei,

Kiitos!! Tämä kuva tulee tarpeeseen!

Pitää tutustua kaavioon paremmin paremmalla ajalla. Mutta, kun en alunperin hoksannut noita neljä sulaketta, niin vian paikantaisi mielellään sinne.

Ilmeisesti tuo verkkovirrassa toimiminen ei ole mahdollista, eli jokin hajosi kotimatkalla.

t.op

*****
  • Kalustoon kuuluva
  • Viimeksi paikalla:eilen kello 21:18
  • Autossa on pyörät
Vs: Ei jännitettä Primus paneelille
« Vastaus #3 : 21.05.2019 kello on 12:01 »
No jos se noin on oikeasti kuin MJO:n kuvassa niin oikeanpuolimmainen 16A mälli ei saa kosketusta tai on palanut.
Tuon mallin sulakkeet kannattaa ostaa kupariliuskoilla varustettuna , ei alumiini ja pikku poranterällä pyöräyttää käsin jokaista sulakkeenpitimen liuskaa jotta hapettumat poistuu.
Lisäksi sormella painaa vähän "spöijistä" pidikkeitten väliin ja uusi sulake joka paikkaan.
Toinen vaihtoehto on vaihtaa laattasulakerima siihen.

*****
  • Matkailija
  • Aiheen aloittaja
  • Viimeksi paikalla:eilen kello 09:46
Vs: Ei jännitettä Primus paneelille
« Vastaus #4 : 21.05.2019 kello on 14:33 »
Kiitos K.E.V:lle!

Tässä välissä tuli mieleen tarkentava kysymys, ehkä hiton tyhmä sellainen:

Mikä ja missä tuo 16A sulakkeen ala-oikealle piirretty kytkin on, joka näyttäisi kytkevän jännitteen 8A:n sulakkeille?

Tuo kytkentäpaneelin paikka olisi ehkä myös hyvä tietää: minkähän sisustuksen takaa mahtaa löytyä.

Seuraavaksi vaunulla kuitenkin noiden sulakkeiden tarkistus.

t.op

*****
  • Kalustoon kuuluva
  • Viimeksi paikalla:eilen kello 21:18
  • Autossa on pyörät
Vs: Ei jännitettä Primus paneelille
« Vastaus #5 : 21.05.2019 kello on 15:23 »
Se paneeli on "jossain" , mahdollisesti etuistuinryhmän alla. On liitinrima mikä jatkaa vetopään johtosarjan eteenpäin , kytkin taitaa olla sulakerasian vieressä? Ei oikein muista enää kun on aikaa kulunut. Joku osaa kertoa paremmin tuon kytkimen sijainnin.

*****
  • LämmitinGuru
  • Kalustoon kuuluva
  • Viimeksi paikalla:eilen kello 19:16
Vs: Ei jännitettä Primus paneelille
« Vastaus #6 : 21.05.2019 kello on 16:34 »
Kytkintä ei välttämättä edes ole. Katso sulakerimalta , onko johtoja kytketty.

*****
  • Matkailija
  • Aiheen aloittaja
  • Viimeksi paikalla:eilen kello 09:46
Vs: Ei jännitettä Primus paneelille
« Vastaus #7 : 21.05.2019 kello on 17:59 »
Hei,

Ongelma ratkesi helpoimman kautta: Tuo 16 A sulake oli palanut. En ollut koko sulakeriviä hoksannut ennen MJO:n jakamaa kytkentäkaaviota.

Ostin tietenkin tohinoissani alumiiniliuskaisen, vastoin K.E.V:n vinkkiä. Motonetissä ei muutakaan silmään sattunut. Pitää paremmalla ajalla hankkia kupariset ja harkita noita laattasulakkeita. Alumiiniliuskat meinasivat asentaessa hajota käsiin.

Kysymääni kytkintä ei tässä mallissa olekaan.

Seuraavaksi pitää zekata, että vetoautossa on pistokkeen anto kunnossa: sulake on kärähtänyt kotimatkalla ostopaikasta.

Mutta kiitos teille näistä vinkeistä.

t.op

 

Sivustoa katsottu kertaa

Ubuntu, täysiverinen käyttöjärjestelmä.

karavaanari.org powered by Debian Linux


anything