Karavaanarin keskustelufoorumi

Tekniikkakeskustelut => Lämmitys ja ilmastointi => Alde => Aiheen aloitti: vagabond - 6.03.2018 kello on 22:27

Otsikko: Alde 3000 kaasu ei toimi
Kirjoitti: vagabond - 6.03.2018 kello on 22:27
Hei, nyt on kiireesti saatava vika korjattua. Vika kuullostaa aika samalta kuin 'kekeh'in vika tuossa pari viestiketjua aiemmin.

Minulla Alde 3000 siis mallia mekaaniset kytkimet v2002. Sähköllä pelaa, mutta ei kaasulla. Tai pelaa välillä. Nyt kuvittelin saaneeni kuntoon vaihtamalla hapettuneita liittimiä lämppärin sisältä (mm. paineanturille mennyt liitin, maajohtoja jne.). Kaasu lähti päälle hienosti monta kertaa. Sitten auto oli kylmänä pari päivää kun käytin huollossa. Ajattelin, että lämmitän sen kaasulla, mutta eipä toimikaan.

Magneettiventtiilit eivät vedä. Ei kuulu "kovaa" naksahdusta ja sitten liekin vikavalo syttyy ohjauspaneeliin. Puhallin lähtee päälle, pakoputkesta tulee ilmaa (kylmää) jne. Olen aika varma, että syy palatamattomuuteen on kaasun puute magneettiventtiilien aukeamattomuudesta johtuen.

Osaisiko joku guru auttaa minua tämän kanssa? Perjantaiaamuna pitäisi lähteä reissuun pariksi päiväksi ja kaasu olisi melkein pakollinen. Jos saisin hyviä täsmävinkkejä, niin itseluottamus on suuri siihen, jotta saisin sen kuntoon perjantaiaamuksi itsekin.

Kiitos kovasti jo etukäteen!!

Otsikko: Vs: Alde 3000 kaasu ei toimi
Kirjoitti: vagabond - 6.03.2018 kello on 22:56
Nyt vielä lisätietona,
Lähdin korjaushommiin, auto oli jonkin verran lämmennyt sähkökäytöllä, kaasu taas napsahti päälle ihan normaalisti.

Elektroniikkaboksi? Mitä sieltä pitää vaihtaa, että homma korjaantuu? Kylmiä juotoksia?
Otsikko: Vs: Alde 3000 kaasu ei toimi
Kirjoitti: Hymer 654 - 6.03.2018 kello on 23:16
  Oisiko akku mahdollisesti alijännitteinen ?
Otsikko: Vs: Alde 3000 kaasu ei toimi
Kirjoitti: vagabond - 6.03.2018 kello on 23:30
Lainaus käyttäjältä: *****
Oisiko akku mahdollisesti alijännitteinen ?
Hyvä ehdotus, kiitos! Melkein sanoisin kuitenkin, että ei. Katsoin tänään jännitteet sähköpaneelista ja kumpikin akku oli 13V huitteissa, kun käynnistyminen ei onnistunut. Lisäksi tsekkasin aiemmalla korjauskerralla jännitteet siinä toivossa, että johtuisi alhaisesta akkujännitteestä, vaan ei silloinkaan. Lämppärille tulee ihan hyvin ~>12 V
Otsikko: Vs: Alde 3000 kaasu ei toimi
Kirjoitti: ------- - 7.03.2018 kello on 08:19
Pr caravan on lähelläsi, uskoisin että saavat kuntoon, kun kerrot ongelmat heille..
Otsikko: Vs: Alde 3000 kaasu ei toimi
Kirjoitti: Ossi66 - 7.03.2018 kello on 08:38
Nyt vielä lisätietona,
Lähdin korjaushommiin, auto oli jonkin verran lämmennyt sähkökäytöllä, kaasu taas napsahti päälle ihan normaalisti.

Elektroniikkaboksi? Mitä sieltä pitää vaihtaa, että homma korjaantuu? Kylmiä juotoksia?

Mjo33400 tietää elektroniikkaboksin korjaukset. Kortti on valettu hartsiin, joten lämpömuutokset aiheuttaa katkoksia.
Otsikko: Vs: Alde 3000 kaasu ei toimi
Kirjoitti: mjo33400 - 7.03.2018 kello on 09:09
Elektroniikkayksikössä vika. On valettu mustaan massaan ( kumimainen ), joka jäätyessään ja sitten lämmitettäessä turpoaa ja nostaa komponentit irti juotoksista. Nyt kirurkin veitsi käteen ja leikkaat massan reunoja pitkin irti. Kampeat liittimen vastaisesta nurkasta pienellä ruuvarilla piirilevyn ylös varovasti, älä pidä kiirettä, nousee kyllä pikkuhiljaa. Sitten poistat juotospuolelta mustan massan sillä samalla ruuvarilla. Juotat releen ja sytytysmuuntajan juotokset uudestaan niin rupeaa toimimaan. Jos siitä huolimatta ei toimi niin on muutakin vikaa ja se vaatii osaamista.
Otsikko: Vs: Alde 3000 kaasu ei toimi
Kirjoitti: vagabond - 7.03.2018 kello on 09:51
Lainaus käyttäjältä: *****
Elektroniikkayksikössä vika. On valettu mustaan massaan ( kumimainen ), joka jäätyessään ja sitten lämmitettäessä turpoaa ja nostaa komponentit irti juotoksista.

Erittäin hyvä kuvaus ja selitys, kiitos!

Aamulla koitin taas (lämmöt päällä yön), toimi edelleen kuin uusi. Taidan ottaa riskin ja mennä tulevan viikonlopun reissun tuolla (pidettävä vain huoli, että lämmöt on päällä), mutta sitten ensi viikon aikana korjaan näillä ohjeilla.
 Thumb
Otsikko: Vs: Alde 3000 kaasu ei toimi
Kirjoitti: vagabond - 7.03.2018 kello on 13:00
Lainaus käyttäjältä: *****
Sitten poistat juotospuolelta mustan massan sillä samalla ruuvarilla. Juotat releen ja sytytysmuuntajan juotokset uudestaan niin rupeaa toimimaan.

Valetaanko korjauksen jälkeen uudestaan esim. Sikaflexiin vai jätetäänkö odottamaan sellaisenaan seuraavaa korjausta? Jälkimmäistä veikkaan, mutta tokihan tuossa on tärinää ja lämmönvaihtelua, mitä molempia massa tasaa.
Otsikko: Vs: Alde 3000 kaasu ei toimi
Kirjoitti: mjo33400 - 7.03.2018 kello on 15:13
Valetaanko korjauksen jälkeen uudestaan esim. Sikaflexiin vai jätetäänkö odottamaan sellaisenaan seuraavaa korjausta? Jälkimmäistä veikkaan, mutta tokihan tuossa on tärinää ja lämmönvaihtelua, mitä molempia massa tasaa.

Ei mitään massoja vaan sellaisenaan paikalleen. Jos sitä massaa ei sinne olisi laitettu niin ei mitään vikojakaan olisi. ;)
Otsikko: Vs: Alde 3000 kaasu ei toimi
Kirjoitti: vagabond - 11.03.2018 kello on 21:34
Lainaus käyttäjältä: *****
Kampeat liittimen vastaisesta nurkasta pienellä ruuvarilla piirilevyn ylös varovasti, älä pidä kiirettä, nousee kyllä pikkuhiljaa. Sitten poistat juotospuolelta mustan massan sillä samalla ruuvarilla. Juotat releen ja sytytysmuuntajan juotokset uudestaan niin rupeaa toimimaan.

Vielä kun hieman lämmitti kuumailmapuhaltimella niin levy nousi nätisti.

Nyt näyttäisi toimivan, mutta odotetaan vielä loppuviikon pakkaset ennen kuin julistan vian poistuneeksi.

Todella paljon kiitoksia mjo33400, täsmälliset ohjeet!
Otsikko: Vs: Alde 3000 kaasu ei toimi
Kirjoitti: mjo33400 - 11.03.2018 kello on 22:01
Tässä kuvat laitteesta.

(https://karavaanari.org/kuvat/1520798450.jpg)


(https://karavaanari.org/kuvat/1520798467.jpg)
Otsikko: Vs: Alde 3000 kaasu ei toimi
Kirjoitti: rispa - 7.06.2018 kello on 22:26
Joo kaasu ei toimi täälläkään. 30-60 sek pöhise päällä ja sammuu punavalolle.
Välillä pelaa 2-3 tuntia mutta useemmin vain alle minuutin ja sammuu.

Pulloon hankin uuden paineensäätimen aluksi mutta ei apuja. Alden paineensäätimen letkuja puhaltelin ja ei vaikutusta ollu..
Reissusa oltiin lisäpeitoilla ja reissuun pitäis lähtä mutta sähköpaikoille vain.

Mikähän tuossa vois tai mistä vikaa alkais kattomaan ?

kortit tosin mjo katteli että kunnossa pitäis olla. painevahti kiekko uusittu parivuotta sitten..

-J
Otsikko: Vs: Alde 3000 kaasu ei toimi
Kirjoitti: jorma - 7.06.2018 kello on 22:33
Kipinä kärki palanut.
Otsikko: Vs: Alde 3000 kaasu ei toimi
Kirjoitti: rispa - 7.06.2018 kello on 22:43
Parivuotta sitten uusin kipinäkärjen ja vahdin. Olisko kärventyny etäisyys liian suureksi ?
Putsausta ja vääntää kohdalle tai vanha kärki tilalle ? ( hyväkuntoinen on )

-J
Otsikko: Vs: Alde 3000 kaasu ei toimi
Kirjoitti: mjo33400 - 8.06.2018 kello on 07:22
Kärjen tarkastuksesta aloittaisin.
Otsikko: Vs: Alde 3000 kaasu ei toimi
Kirjoitti: rispa - 8.06.2018 kello on 15:29
Syttökärki kaivettu esille. Lämpö oli taittanu n. 4-5 milliin välin. Tarkka tuntuu olevan.
Väänsin takaisin 2.5mm ja nyt toimii  :)

Kiitos neuvonantajille!

Ainakin vartin nyt toiminut moitteetta mitä käytin  ::)

-J
Otsikko: Vs: Alde 3000 kaasu ei toimi
Kirjoitti: rispa - 13.06.2018 kello on 09:52
Ei kaasu enää toimi. Punavalo syttyy heti kun kaasun kääntää päälle.
Mikään puhallin ei käynnisty.
Kaasu syttyy kun painetunnistimen pun johdon käyttää hyppyjohdolla valkoisessa johdossa.
Lämpiää asetettuun lämpöön saakka ja sytyttää punavalon. Käynnistyy taas kun jäähtyy ja käyttää hyppyjohtoa.

Olisko joku johto löysänny kun rymistelin tuon palopesän kanssa? Yritetty kyllä katella johtoja että paikoillaan ovat.

Mistähän alkais vikaa mettästämään ?

-J
Otsikko: Vs: Alde 3000 kaasu ei toimi
Kirjoitti: mjo33400 - 13.06.2018 kello on 16:25
Ei kaasu enää toimi. Punavalo syttyy heti kun kaasun kääntää päälle.
Mikään puhallin ei käynnisty.
Kaasu syttyy kun painetunnistimen pun johdon käyttää hyppyjohdolla valkoisessa johdossa.
Lämpiää asetettuun lämpöön saakka ja sytyttää punavalon. Käynnistyy taas kun jäähtyy ja käyttää hyppyjohtoa.

Olisko joku johto löysänny kun rymistelin tuon palopesän kanssa? Yritetty kyllä katella johtoja että paikoillaan ovat.

Mistähän alkais vikaa mettästämään ?

-J

Miten se kaasu voi syttyä kun puhallin ei toimi? paineentunnistimen sininen johto kytketään punaiseen kuun kun kokeillaan, että onko vika paineentunnistimessa. Paineentunnistimen sinisessä on koko ajan jännite jos häiriöled syttyy heti eli kosketin palanut kiinni ja se viittaa siihen, että jotain on tehty kun lämmityskäsky on ollut päällä. Kuvan punainen johdotus ei liity asiaan.

(https://karavaanari.org/kuvat/1528896322.jpg)
Otsikko: Vs: Alde 3000 kaasu ei toimi
Kirjoitti: rispa - 18.06.2018 kello on 13:51
Puhallin ei saa käskyä lähtä pyörimään. Painetunnistin on uusi. Puhallin starttaa kun painetunnistimen johdot valk ja sin käyttää yhdessä.
Virta tulee tunnistimen pun ja sin johtoon.

Olisko ehdotusta mitä tässä tämän kaasupuolen kanssa seuraavaksi ?

Kaikki johdot näyttäs olevan paikoillaan. Kyllä on mukava ajanviete tämä alden kattelu ihmettely  ??? 
Otsikko: Vs: Alde 3000 kaasu ei toimi
Kirjoitti: mjo33400 - 18.06.2018 kello on 21:52
Puhallin ei saa käskyä lähtä pyörimään. Painetunnistin on uusi. Puhallin starttaa kun painetunnistimen johdot valk ja sin käyttää yhdessä.
Virta tulee tunnistimen pun ja sin johtoon.

Olisko ehdotusta mitä tässä tämän kaasupuolen kanssa seuraavaksi ?

Kaikki johdot näyttäs olevan paikoillaan. Kyllä on mukava ajanviete tämä alden kattelu ihmettely  ???

Onkohan ne paineentunnistimen johdot oikeassa järjästyksessä?

(https://karavaanari.org/kuvat/1529347936.jpg)
Otsikko: Vs: Alde 3000 kaasu ei toimi
Kirjoitti: rispa - 19.06.2018 kello on 09:08
Tunistimen johdot on oikein.
Otsikko: Vs: Alde 3000 kaasu ei toimi
Kirjoitti: mjo33400 - 19.06.2018 kello on 10:06
Vaihda relekortin Re5 rele tai mitta jännitteen kulku. Tuleeko paineentunnistimen punaiseen ja valkoiseen 12 volttia käynnistettäessä, vai puuttuuko valkoisesta jännite?

(https://karavaanari.org/kuvat/1529391996.jpg)
Otsikko: Vs: Alde 3000 kaasu ei toimi
Kirjoitti: rispa - 19.06.2018 kello on 10:30
Tunnistimen valkoiseen ei tule virtaa. Lämmitin syttyy heti kun siihen tarjoaa virran.
Ei käynnisty uudelleen kun saavuttaa asetetun lämpötilan. Täytyy taas tarjota virtaa niin syttyy.
Otsikko: Vs: Alde 3000 kaasu ei toimi
Kirjoitti: mjo33400 - 19.06.2018 kello on 13:41
Tunnistimen valkoiseen ei tule virtaa. Lämmitin syttyy heti kun siihen tarjoaa virran.
Ei käynnisty uudelleen kun saavuttaa asetetun lämpötilan. Täytyy taas tarjota virtaa niin syttyy.

Sinisessä ei saa olla jännitettä jos puhallin ei pyöri. Paineentunnistimen kosketin jumittunut toiminta-asentoon.
Otsikko: Vs: Alde 3000 kaasu ei toimi
Kirjoitti: rispa - 24.06.2018 kello on 21:58
Kiitos mjo! Uusi paineensäädin oli sökö. Aiheutti aika paljon turhia ongelmia  :-\ Vaihdoin säätäjän taas uuteen ja nyt toimii  :)

-J